Issue

Could not execute statement 'ALTER TABLE
Issue #101
-
WoltLab Suite - ThreadStarter: Steam
grischabock
Low
Closed
100%
  • Hallo


    Ich bin mir nicht ganz Sicher ob es durch das Update kam was du mir zugesendet hast aber ich vermute es mal da ich sonst nur die Woltlab Updates gemacht habe. Diese kann ich aber auch ausschliessen da auf einer anderen Installation das Problem nicht besteht. Jedoch musste ich auf der Installation auch das von dir zugesendete Update (Paket) nicht anwenden.


    Das Problem ist, ich kann aktuell keine Plugins mehr Installieren, ich erhalte immer unten stehende Fehlermeldung. Die ID der userOption wird bei jedem versuch ein Paket zu installieren hochgezählt.


    Ist dir da evt. etwas bekannt?



    Danke gruss Grischabock


  • Ich glaube nicht, dass es an ThreadStarter: Steam liegt.

    Das einzige meiner Plugins, welches eine UserOption mitliefert ist Profile Integration for Steam, das macht es aber schon seit der ersten Verison.


    Du könntest in der DB schauen, welchen namen die Option mit ID 113 in der Tabelle wcf1_user_option hat - Daraus kann man ggf. schließen, von welches Plugin den Fehler verursacht.

  • Dann lag es irgendwie am Woltlab update.

    Die ID gibt es leider nicht. Ich finde in der Datenbank nur die ID 111 welche den höchsten wert hat.

  • :mad:
  • :)
  • :(
  • ;)
  • :P
  • ^^
  • :D
  • ;(
  • X(
  • :*
  • :|
  • 8o
  • =O
  • <X
  • ||
  • :/
  • :S
  • X/
  • 8)
  • ?(
  • :huh:
  • :rolleyes:
  • :love:
  • 8|
  • :cursing:
  • :thumbdown:
  • :thumbup:
  • :sleeping:
  • :whistling:
  • :evil:
  • :saint:
  • <3
  • :!:
  • :?:
The maximum number of attachments: 10
Maximum File Size: 1.05 MB
Allowed extensions: bmp, gif, jpeg, jpg, pdf, png, tar, txt, zip

Verification (“reCAPTCHA”)